Building MAPIFolders

To build MAPIFolders, you must install:
  • Visual Studio 2012 or 2013
  • Visual Studio 2008
  • Windows 7 SDK (or VS 2010)

All three components must be present. The .sln will open in VS 2012 or 2013, but the project currently uses the VS 2008 C++ compiler. In order for 2012/2013 to recognize the 2008 compiler, the SDK or VS 2010 must be present.

Last edited Apr 9, 2014 at 1:43 PM by bilong, version 2

Comments

No comments yet.